.NET Framework 3.5 for Report Builder when you have 4 installed

.NET Framework 3.5 for Report Builder when you have 4 installed

I wanted to use the Report Builder of my SQL Server 2008 R2 installation, and when I clicked on the button “Report Builder” in my Report Manager, I got this message:

To use Report Builder, you must install .Net Framework 3.5 on this computer

So first of all, I checked which version of the .NET Framework I had installed, and it turned out to be version 4 already!
When you get this message, here’s what you need to do:
  1. In your IE browser, go to the little cogwheel on the right top corner and select F12 Developer Tools
  2. On the bottom of your screen or in a new screen, you should get a code window. Click on the menu Browser Mode: IE9 and change this to Internet Explorer 8.
  3. Click on the button Report Builder again. If you haven’t installed the Report Builder yet, it should start installing, otherwise it starts the Report Builder right away.

Leave a Reply

Your email address will not be published. Required fields are marked *